package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*?,.*?,.*?),.*`)
var str = `000000, Регион, Населенный пункт, Название улицы, 25`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}