$re = '/(.*?,.*?,.*?),.*/m';
$str = '000000, Регион, Населенный пункт, Название улицы, 25';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;