const regex = /(.*?,.*?,.*?),.*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*?,.*?,.*?),.*', 'gm')
const str = `000000, Регион, Населенный пункт, Название улицы, 25`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);