using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\s(<.+)";
string input = @"<span id=""3"">
HELLO THERE
<span id=""5"">
Other stuff
<span id=""6"">
Other Stuff
<span id=""7"">
Other sutff";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}