#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[a-zA-Z0-9](?:[a-zA-Z0-9.,'_ -]*[a-zA-Z0-9])?$"
Local $sString = "1" & @CRLF & _
"12" & @CRLF & _
"1," & @CRLF & _
",1" & @CRLF & _
"," & @CRLF & _
"1,,,,1"
Local $sSubst = "$1\n$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)