#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)"0+"
Local $sString = "original_ref_list = ["005a004"," & @CRLF & _
" "018b003"," & @CRLF & _
" "007a029"," & @CRLF & _
" "105a015"]"
Local $sSubst = """
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)