$re = '/"0+/m';
$str = 'original_ref_list = ["005a004",
"018b003",
"007a029",
"105a015"]';
$subst = "\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;