using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""0+";
string substitution = @"""";
string input = @"original_ref_list = [""005a004"",
""018b003"",
""007a029"",
""105a015"",
""0000000"",]";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}