package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"0+`)
var str = `original_ref_list = ["005a004",
"018b003",
"007a029",
"105a015",
"0000000",]`
var substitution = """
fmt.Println(re.ReplaceAllString(str, substitution))
}