use strict;
my $str = '{
"glossary": {
"title": "example glossary",
cm="私は今プログラミングーをしています";
"text2": "example glossary",
cm="私はABあああをしています"
}';
my $regex = qr/^([ \t]*)(.*?(?:[\u3000-\u303F]|[\u3040-\u309F]|[\u30A0-\u30FF]|[\uFF00-\uFFEF]|[\u4E00-\u9FAF]|[\u2605-\u2606]|[\u2190-\u2195]|\u203B).*?)([ \t]*)$/mp;
my $subst = '$1/*$2*/$3';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";