# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[ .\n]/_/gm;t' <<< "DEEP-315
Log exception details to database and display it's unique identifier to the user"