#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)[0-9]{13}\\x11([\s가-힣a-zA-Z0-9]{2,})\("
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"8604286280013\x11TRAN THI KIM THUY(44000(\x030.1(53575\x015\t507030360)(주)에이플러스에셋어드바이저\x0201\x010\x0200\x0710MS350\x0bGA3-5지점\x0820210331\x12314004468202103317\x0231\x010\x0820210331\n" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"[0-9]{13}([\s가-힣a-zA-Z]{2,})\(" & @CRLF & _
"[0-9]{13}\\x11[\s가-힣a-zA-Z]{3,}\(" & @CRLF & _
"[0-9]{13}\\([\s가-힣a-zA-Z0-9]{3,})\("
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")