package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`("[^"]*";)`)
var str = `"/activities/absenceactivity/lang/#LANG_ID#/prop_dialog.php";"BA2_PD_SCR";"Opis dogodka";"Event description";"Descrição do Evento";"ÐÐ¿Ð¸Ñ Ð¿Ð¾Ð´ÑÑ";"";"č®vykio aprašymas";"Descripción del evento";"";`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}