package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d+\.\d{5})\d*`)
var str = `-103.3751447563353`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}