#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\G(?!^)|/Amalty-WS/)[^"\s]*\K\s(?=[^"]*")"
Local $sString = "Please find the presentations: " & @CRLF & _
"href="/Portals/12/Documents/GE-Project/Amalty-WS/Joanna_POT Pb paint health econ env_RUS.pdf">Presentation 1"
Local $sSubst = "_"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)