$re = '/\n(.*) \(/m';
$str = 'AUSTRALIA
BELMONT PARK (WA
R3
1/5/4/2
2/3/1/5
EAGLE FARM (QLD';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);