re = /\n(.*) \(/m
str = 'AUSTRALIA
BELMONT PARK (WA
R3
1/5/4/2
2/3/1/5
EAGLE FARM (QLD'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end