#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(com\/\w*\/\S*\/)(.*\/)"
Local $sString = "https://letterboxd.com/film/12-angry-men/crew/"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)