$re = '/(com\/\w*\/\S*\/)(.*\/)/';
$str = 'https://letterboxd.com/film/12-angry-men/crew/';
$subst = "$1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;