using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"OTP(\s+):(\s+)(\d+)";
string input = @" {""status"":""Success"",""data"":{""PhoneNumber"":""768909764"",""Body"":""Please use OTP : 563991 to complete the process""},""error"":null,""pagination"":null,""condition"":null}
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}