$re = '/OTP(\s+):(\s+)(\d+)/m';
$str = ' {"status":"Success","data":{"PhoneNumber":"768909764","Body":"Please use OTP : 563991 to complete the process"},"error":null,"pagination":null,"condition":null}
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);