re = /\/\/\*\*/m
str = '//**
******************************************************************************************
*
******************************************************************************************
*/
ModbusArray[0].Data = (int*) &LoopTime; // рег.0 Максиальный цикл программы
ModbusArray[0].WriterLock = RECORDING_IS_PROHIBITED;
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end