using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"python.*$";
string input = @"/opt/homebrew/bin/python3
/usr/local/bin/python3
/usr/bin/python3
/usr/local/bin/python3.9";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}