# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^/dc.l 0b/gm;t' <<< "1111111
1111111
1111111"