$re = '/^/m';
$str = '1111111
1111111
1111111';
$subst = "dc.l 0b";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;