using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\[L\].* ([a-zA-Z_]+) .* ➠ ([a-zA-Z_]+)$";
string input = @"[L]Игрок PhoenixMC Хакер ➠ message";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}