$re = '`^\[L\].* ([a-zA-Z_]+) .* ➠ ([a-zA-Z_]+)$`';
$str = '[L]Игрок PhoenixMC Хакер ➠ message';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);