const regex = new RegExp('^\\[L\\].* ([a-zA-Z_]+) .* ➠ ([a-zA-Z_]+)$', '')
const str = `[L]Игрок PhoenixMC Хакер ➠ message`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}