re = /^\[L\].* ([a-zA-Z_]+) .* ➠ ([a-zA-Z_]+)$/
str = '[L]Игрок PhoenixMC Хакер ➠ message'
# Print the match result
str.match(re) do |match|
puts match.to_s
end