$re = '/^(?:0[1-9]|1[0-2])\/(?:19|[2-9][0-9])$/m';
$str = '11/99
13/23
01/19
03/42
03/76
19/14';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);