$re = '/I select (.*) and generate Print Statement for \"(.*?)\" with \"(.*?)\"?$/m';
$str = 'I select PDFPrinter and generate Print Statement for "Deposit Account" with "RandomCustomer"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);