re = /([^:])(\/{2,})/
str = 'http://static.test/aboroni/media//polo-shirts//
'
subst = '$1/'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result