$re = '~(src=")/slm/attachment/\d+~m';
$str = 'src="/slm/attachment/63338424306/Note.jpg
src= " /slm/attachment/63338424306/Note.jpg
src= "/slm/attachment/63338424306/Note.jpg
src=" /slm/attachment/63338424306/Note.jpg
';
$subst = "$1jira/rally/images";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;