$re = '/(?<=PLUS(?:(?!SC).){29})SC/m';
$str = 'PLUS This is a AC and this is an SC too
PLUS This is a SC and this is an SC too';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);