using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w"") ";
string substitution = @"\1\n";
string input = @"Type: ""SecurityIncident"" RowID: ""FB013B06-B04C-4FEB-A5A5-3B858F910F29""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}