re = /(\w") /m
str = 'Type: "SecurityIncident" RowID: "FB013B06-B04C-4FEB-A5A5-3B858F910F29"'
subst = '\\1\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result