# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r'(\w") '
test_str = "Type: \"SecurityIncident\" RowID: \"FB013B06-B04C-4FEB-A5A5-3B858F910F29\""
subst = "\\1\\n"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur'' to prefix the regex and u"" to prefix the test string and substitution.