using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Emulex\s+([A-Z]+[a-z]+[0-9]+)";
string substitution = @"$1";
string input = @"Emulex LPe16000";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}