const regex = /Emulex\s+([A-Z]+[a-z]+[0-9]+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Emulex\\s+([A-Z]+[a-z]+[0-9]+)', 'gm')
const str = `Emulex LPe16000`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);