$re = '/Emulex\s+([A-Z]+[a-z]+[0-9]+)/m';
$str = 'Emulex LPe16000';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;