#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^\s+'.+)'(?:(?=' \+)\1|)"
Local $sString = " 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +" & @CRLF & _
" 'D is null and v.Block<>1') " & @CRLF & _
" 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +" & @CRLF & _
" 'D is null and v.Block<>1')" & @CRLF & _
" 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_ID'" & @CRLF & _
" 'is null and v.Block<>1')" & @CRLF & _
" 'where v.VagonID=:VagonID and v.Vypis_ID is null and v.Nat_List_I' +" & @CRLF & _
" 'D is null and v.Block<>1') " & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)