$re = '/PASSWORD\(\:\)/m';
$str = '# Match this, is exact
PASSWORD(:)
#Not same case (lowercase vs uppercase)
Password(:)
#No semi-colon
PASSWORD()';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);