#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "=(?:(")([^"<>\s]*)()(?=[\s>]|\/>)|(?!")()([^"<>\s]*)("))"
Local $sString = "<table pgwide="0" id="dvr_config_firmware>" & @CRLF & _
"<title>DFR Firmware</title>" & @CRLF & _
"<tgroup cols="2">" & @CRLF & _
"<colspec colname="col1>" & @CRLF & _
"<colspec colname="col2">"
Local $sSubst = "="\2\5""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)