#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!\*\*)\bMUST\b( NOT\b)?(?!\*\*)"
Local $sString = "MUST NOT - **MUST NOT** - MUST - **MUST**"
Local $sSubst = "**MUST\1**"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)