using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\)\s).*";
string input = @"Alonso (2000) El papel del lenguaje interior en la regulación del comportamiento
Azcoaga (1988) El papel del lenguaje interno en el proceso de conocimiento
Caramazza (1989) On drawing inferences about the Structure of Normal Cognitive Sysytems";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}