$re = '/^(\S+) (\S+) (\S+) (\S+) (.+) (\S+) (\S+) (\S+) (\S+) (\S+) (\S+) (\S+)$/m';
$str = '05/02/2018 L0007761 1 13640 Trust Printshop 8394BLK05 8394 BLACK L 104.00 16.77 83.88
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);