package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\P{L}`)
var str = `Test123éËà-ŞŨğБла通用`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}