using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*[^a-zA-Z\s]";
string input = @"Hedgehog's shoes
The Fox Machine
The Armadillo`s wish";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}