#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im).*\/([A-Za-z0-9]{24})(?:\/.*)?$"
Local $sString = "/v1/api2/5eb98050122d484001708a11f" & @CRLF & _
"" & @CRLF & _
"/v1/api1/5eb98050122d484001708a11f/61b3330151e541232146bfb7/"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)