package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\/[^\/]*\/[^\/]*\/[^\/]*\/[^\/]*\/)(.*)$`)
var str = `/testNAS/questions/ask/test/example/picture.png`
var substitution = "$1;$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}